API StatusCodeError 404 (Need Assistance)

Hi guys every time i try posting my listings using my API im getting a StatusCodeError 404, anyone have a clue what that is ? or on how to fix it ?

I’ll throw a little picture of the error. P.S im posting here because i cant seem to contact support.

@DarkKnight @DunnBiscuit @Sparkling_Juice @MajorTom

Hey @Samcro,

How are you using the command prompt to post the listings?

It could be an error in your listings or due to the API itself. If you have been posting the same way with no problems, I suspect that the error is not on your part.

It cant be my end, cause my brother and my friend are also having the same problem. This happened yesterday when Gameflip updated a few things on the website.

I figured out what the problem is, instead of uploading the image of the item itself, i was using a image URL address, don’t know if its a problem with Gameflip or the website where i got the images URL links from but i will definitely post back on here once i figure out.

For those who are experiencing the same problem as i am just update the image Url Address and the problem should be re-solved.


1 Like

Hey @Samcro,

Sorry for the wait and glad that your issue was solved!

Thanks for the fix regarding this issue. You rock!

God Speed! :trident: