cant login via website but app works

when i try to log in via the website (tried multiple computers/phones and also browsers) i just get the 3 loading dots forever and it wont log in. I can log in via the gameflip phone app though

can any admin please look at my account? my invite code is PX9NMN Thank you

This has happened to me before I solved it by updating my browser. Check to see if your from needs to update

It defiantly isn’t the browser they are all up to date. I’ve tried on different computers different browsers different internet connections etc. Something is defiantly going on with my account

@DunnBiscuit

If you use Google or Facebook authentication, make sure you have no plugin that would block them. Also, make sure you use the same authentication method as you would with the app.

If you’re familiar with Dev Console, check to see if there’re any errors (red text) that may give more information on what could cause the problem.

Request error https://production-gameflip.fingershock.com/api/v1/account/me/profile
Object { message: “Forbidden”, code: 403 }

still having this issue and opening a gameflip ticket hasnt helped :confused:

mobile app works fine :confused:

Please, send me you ticket number via PM so I can check it further, thanks!

Are you logging in using Facebook, Google, or the username/password box? Are you able to browse the website without logging in?

398163 is the ticket number! thanks for the help!

1 Like

im using login/password not google or facebook. i can load the website fine but cannot log in. if i run debugger in firefox it gives me

Loading failed for the <script> with source “https://production-gameflip.fingershock.com/gfauth/XXXXXXXXX?{"password":"XXXXXXXXXXXXXjQuery1113006904021960925144_1548728133049"}&_=1548728133050”

as soon as i press login

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.