I cant receive item that i bought


Im recently purchased item skins in gameflip but i cant trade the item. I guess some kind of bug. Here what shown on my purchased item listing while requesting bot trade. Any solutions or advice?

I think it’s something to steam guard make sure that it’s have been set properly for more than 7 days

I dont think so my steam guard im using already more than one year from the time im activate steamguard

Could you try requesting the bot trade through the Android or iOS app and see if it succeeds?

I tried sending bot trade via using pc and ios both not work. But its fine the purchased already been canceled by gameflip bot delivery after one hour not retrieve item bought. And refunded im gonna buy something else then.

Yeah I have the same issue and I really wanna get that item.

I’d love to know too. I have several items that I can’t sell or retrieve because they are stuck in this state (and have been for a long time now). I’ve submitted several tickets only to have support offer copy/paste solutions and close them with no idea what I’m talking about. My theory is it happens to items stored on a bot that got banned around the time of the OPskins ban because all of the items banned are very old and predate that time. I didn’t notice the issue on some of the less popular skins until they expired and I tried to retrieve them. Many of the items got refunded based on the steam market prices at the time, but I think they missed some.

Hello guys, can you share with me more screenshots of this issue (trying from an iOS/ Android device so I can investigate this further?)

Also, perhaps, you may disable the steam guard and enable it again. But you will get a hold of 15 days to use it again.

Thank you.