why gameflip so lag?


#1

I cant normal post or buy, all lag. what is going with gameflip?


#2

I’ve been having this problem for almost 17 hours. I hope they fix it soon


#3

Just wanted to also add that I’ve been experiencing this since late last night/early this morning. It seems to be getting worse.


#4

Your apps laggy or the website? I’m not experiencing this issue, so perhaps your location has networking issue?


#5

I’m noticing the issue with the site, the app seems to be fine for me. All other sites, streaming services, and games work fine, but you could still be right. It’s extremely laggy though with sold items and notifications not appearing after refreshing the page multiple times. It also doesn’t seem to refresh the inventory as quickly as normal. Also when I attempt list a new listing it will first bring me to the page stating “this item does not exist.” and I have to use the back button and confirm again to list the listing.


#6

I just bought a movie, and it worked fine for me. I don’t have anything to sell, so I can’t tell for selling.

Have you tried another browser? Maybe something they did only affect some browsers but not others. I use Chrome 72, and it works fine for me. I also have Firefox 65, and a quick check seems ok as well.


#8

Chrome 72 here as well. It seems to be pulling outdated versions of the site for some reason. I just sold an item and got a email and app notification right away, but still can’t view the sold item under my sales tab over 20 minutes later. The site is working on my second computer so I think it’s an issue with Windows 10 and Chrome. I’ll do some updates later and hopefully that will fix it.


#9

It could be some caching issue. Try clearing your browser cache and see if that’s the problem. I occasionally have to do that to get things back to normal.


#10

I’ve been having issues with messages and notifications since yesterday (about 14 hours ago), it seems they don’t update or take a while to update or they don’t show what the new updates are. For example, I see that there are some notifications, but when I go to that page I see nothing.

But no problems with browsing or buying.


#11

every time i need to press F5 to restart page. how to fix it.


#12

For me its happening that i already drafted few listings like 30 hours ago and when i go to the first page of the items, my offers which i deleted appears again. Refresh the page and all goes normal. Refresh again and they appea again. This is weird lol


#13

yes having the same issue recently … not getting notifications of orders, or messages or getting them really late… needing to refresh the page 4-5 times bef it updates itself … been pretty bad … both on the app and the website … got few orders delayed becuz didnt got any notification… this is only happening since last day or 2… was fine before


#14

I noticed something was wrong after selling things, but my wallet was stuck at same amount even after numerous refreshing, re-login few times. Even after clearing my cache. Wallet is okay now after repeating all of these few times, but only then I realized every part of the site is stuck somewhere in time (yesterday). I wasn’t informed about few very important comments as I was unable to see them via notifications (not received by app, not showing on site…), so I missed few great deals and opportunities in last 24 hours. Let’s hope this will be fixed soon.


#15

@DunnBiscuit


#16

Guys if ur experiencing any lag problem, use firefox for log-in, there works better than chrome.


#17

Yeah me too. I have to refresh every page twice so it can update with the last values (wallet balance, wallet activity, orders, messages, notifications, seller listings) so pretty much all pages.

I think it’s a caching problem. Is there something wrong with the servers?


#18

3 days for auto rate just ended and it’s still showing that transaction is In-Progress …


#19

I can use Gameflip’s APP without a problem, but the website has been pretty bugged for two days straight. It doesn’t load my list of sold items nor it is able to load my notifications page. It just shows blanks. Is the website going through server problems or something of the sort?


#20

Yeah, App is working. Good one, thanks


#21

Thanks for reporting guys, I’ll talk to the team to see if there is something wrong.

Continue to report anything odd here so can check it further.

Try using ccleaner to help clean cache/cookies and even use another web browser to get the best gameflip experience possible.

Thank you.