Newest Version of Gameflip prevents me from seeing listings?

This could only be me, but I recently just downloaded this app, and it was fine at first. But after awhile I would try to use the app only to see that no listings would appear in my search results and even now just clicking on things on the homepage such as the “games” button or checking out a store yields no items or listings, just a blank screen and sometimes the “new listings” icon. I’ve tried closing and restarting the app multiple times to no avail, and have logged in and out several times. I even redownloaded the app but nothing changes. It works for a couple minutes at best then no matter what option or category I click nothing shows up. I’ve been forced to view new postings on the pc website, which as you know you cannot actually place orders or even comments from. Its a great idea, and a great app with great prices but so far I’ve been very unsatisfied with the performance and what I would assume are bugs. Is there anyway to fix this problem?

I know this kind of question should be left to a moderator, but I feel compelled to try to help.

Does this happen on every connection you try? (Try connecting to a friend’s wifi to see if that helps)

Do you have any proxies/VPNs that could cause a problematic connection between the app and it’s servers?

Have you tried on different devices?

I havent tried anywhere else, but thats because it’s not actually my device I use, its my mother’s which she leaves at home when she goes to work. That also ties into the reason why I havent tried any other devices either, i dont have any other apple or google devices, all other phones in the family are windows. I dont have any vpns or proxies. In a sense, I have no way of telling whats wrong, just that there is something wrong.

Well not sure there’s much you can do without being able to perform diagnostics.

Well, there’s one more thing you can try, but I don’t know how well it’ll work

You mentioned Windows phone , if you’ve got a Windows PC around you could install Bluestacks, an Android emulator. You could try installing Bluestacks and that should allow you to run Gameflip on PC.

Though I’ve never tested Gameflip on Bluestacks, but I suggest you give it a try if you’ve got a PC.

Forgot to mention, install Bluestacks and then install the Gameflip APK

Hi @Tkhan942! We released an update for iOS (I saw on your other thread you’re working on an iOS device) like last night I think, so have you tried updating? Let me know if you’re still encountering this issue!

I will try the update on the iphone, but since not too many people have reported this problem it might just be something with my phone, as I’ve noticed I have very little storage, that might have something to do with it. Also thanks for the android emulator tip, definitely want to try that out, even if gameflip doesnt work an android emulator has so many possibilities!

Welp, I tried installing bluestacks, that didnt go too well… Oh well, at least I got the iphone app to actually work for awhile (no offense lol.) I’ll probably just have to keep uninstalling and reinstalling the app if it keeps doing that on ios because there isnt really any other options…

I’m having another issue. Whenever i click to relist a game it gives me the option to purchase my own game. Also i hate how clicking on a listing now brings you to the checkout screen rather than the item details. I almost bought a game on accident this way!