App crashes and gameflip support hasn't been helpful

I have used the gameflip app without any problems then about a month ago the app crashed every time I try to sell an item. I already contacted gameflip via the app and told them I had already tried to uninstall then reinstall the app yet there only suggestion was to reinstall lol I replied but never heard anything back.

What phone are you using?

Hi it’s a Sony xz

Hmm, that runs on an Android operating system. I use iOS so I won’t be much help. Good luck! Usually uninstalling it and then reinstalling it does the trick, but it is odd that it still didn’t work for you. Have you tried uninstalling it, power cycling your phone and then turning it back on to reinstall Gameflip? If you haven’t, it is worth a shot.

1 Like

Yes I did try that but it made no difference. Thanks anyway for the suggestions I do appreciate it, so far you have been far more helpful than gameflip “support” lol. At this point I’m probably just going to get my money out of gameflip and give up on the whole thing tbh. Thanks again

Did you explain how it crash and what Android version, app version, etc? They can’t quickly address your problem unless they can see / reproduce the problem.

I suggest collecting the followings:

  • Description of what you’re doing and when it crashes
  • Screenshot before and when it crashes (if applicable)
  • Android version and App version (Go to Settings)
  • Phone model (Sony XZ)

And Report the bug in the App itself, which likely collect more device information to help them figure it out.

Hope it helps!

1 Like

Hi yes I did all of that, I contacted them via the app and sent them a screen shot of the crash. They never asked me for any additional information and just told me to reinstall even though I told them in my initial message that I had already tried that. Thanks for the suggestions though.

What item were you trying to sell? Or did it crash the moment you press the Sell button?

It’s any item and it happens when I try to input the amount of items

If the item was a RL one, a fix was released yestereday night.

Please update your app and try again.

If the error persists, please contact me via PM and send me the ticket number.

Thank you.