What is happening? It is freaking me out.

Hi, so I went to publish a listing and it gave me an error. I decided to sign out and re-sign. Now I get an error and just can’t sign? What is happening? It doesn’t say I’m banned and it would surprise me since I did nothing wrong.

App didn’t work either

I can assure that my profile is not banned. I found it without login in… What can I do?

Can you try using a different browser?

I tried safari, google, google chrome and the app. Always saying the same thing :frowning:

Are you signing in by Facebook, Google, or email? Have you tried logging on with a desktop/laptop (non-mobile device)?

I tried on pc but it says I tried to log in to many times and I need to wait an hour + to try again. I still don’t understand what is going on. I had problems login in before but after a few try it worked. Now it seems that it just doesn’t want to.

Are you signing in by Facebook, Google, or email?

I think email but I’m with gmail so I really don’t know if its google or email

The “Sign in with Google” button is the Google login method. If you have to type out your email address and password on the Gameflip popup then that’s the email login method.

It looks like you’re using iOS. Could you try using the Gameflip iOS app to login? You can also try clearing your mobile browser’s cache or cookies for the site.

1 Like